Mesh EvaluateFacet

From FreeCAD Documentation
Jump to navigation Jump to search

This documentation is not finished. Please help and contribute documentation.

Gui Command explains how tools should be documented. See Draft ShapeString for an example of a well documented tool. Browse Category:UnfinishedDocu to see incomplete pages like this one. See Category:Command Reference for all commands.

See WikiPages to learn about editing the wiki pages, and go to Help FreeCAD to learn about other ways in which you can contribute.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Mesh EvaluateFacet.svg Mesh EvaluateFacet

Menu location
Meshes → Analyze → Face info
Workbenches
Mesh
Default shortcut
Introduced in version
-
See also


Description

Gives info on faces.

Usage

  1. Choose Meshes → Analyze → Face info from the Mesh menu.
  2. Cursor will change to a Mesh EvaluateFacet.svg Pipette icon.
  3. Click on a face to display its index on-screen.
  4. Right-click in the 3D view and choose "Leave info mode" to end command.

Limitations

Notes