Entwurf mustern

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Draft Pattern and the translation is 64% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎Türkçe • ‎français • ‎italiano • ‎polski • ‎čeština • ‎русский • ‎中文(中国大陆)‎
Arrow-left.svg Vorherige: Beschränken
Nächste: Einstellungen Arrow-right.svg

Beschreibung

Entwurf Objekte mit einer DatenMache Fläche Eigenschaft können ein Schraffurmuster anstelle einer einfarbigen Fläche anzeigen.

DraftPatternSample.png

DraftPatternSample.png

Eine Ellipse und ein Polygon mit einem Schraffurmuster

Anwendung

  1. Stelle sicher, dass die Objekte geschlossen und planar sind und sich nicht selbst schneiden.
  2. Um einen Entwurf Draht, einen Entwurf BSpline, eine Entwurf KubischeBezKurve oder eine Entwurf BezKurve zu schließen, setze deren DatenGeschlossen Eigenschaft auf true.
  3. Um einen Entwurf Kreis oder eine Entwurf Ellipse zu schließen, setze die Eigenschaften DatenErster Winkel und DatenLetzter Winkel auf denselben Wert.
  4. Wähle die Objekte aus.
  5. Wechsle auf den Reiter Ansicht des Eigenschateneditors.
  6. Der AnsichtAnzeigemodus muss auf Flache Linien eingestellt sein.
  7. Wähle ein AnsichtMuster.
  8. Ändere optional die AnsichtMustergröße. Beachte, dass ein höherer Wert zu einem dichteren Muster führt.
  9. Das Schraffurmuster wird nicht angezeigt, wenn die Objekte ausgewählt sind. Hebe die Auswahl der Objekte auf, um das Ergebnis zu überprüfen.
  10. Wähle optional die Objekte erneut aus, um die Mustereigenschaften zu ändern.

Verfügbare Muster

Hinweise

  • Schraffurmuster werden in .SVG Dateien gespeichert. Es ist möglich, eigene Muster zu verwenden. Siehe Einstellungen.
  • Die Muster selbst werden nicht im FreeCAD Dokument gespeichert. Objekte, deren AnsichtMuster nicht gefunden wird, werden stattdessen mit einer einfarbigen Fläche dargestellt.

Einstellungen

Siehe auch: Einstellungseditor und Entwurf Einstellungen.

  • Um ein Verzeichnis mit zusätzlichen Schraffurmustern anzugeben: Bearbeiten → Einstellungen... → Entwurf → Sichtbare Einstellungen → Ersatz SVG Muster Standort. Wähle eine Datei im Verzeichnis aus und entferne dann den Dateinamen im Eingabefeld für die Einstellungen, so dass nur der Pfad übrig bleibt. Nach dem Ändern dieser Voreinstellung musst du FreeCAD neu starten.
  • Der Bearbeiten → Voreinstellungen... → Entwurf → Sichtbare Einstellungen → Schraffurmuster Auflösung wird nicht verwendet.
  • um die AnsichtMustergröße, die für neue Objekte verwendet wird zu ändern: Bearbeiten → Einstellungen... → Entwurf → Sichtbare Einstellungen → Schraffurmuster Standardgröße.


Arrow-left.svg Vorherige: Beschränken
Nächste: Einstellungen Arrow-right.svg