Entwurfskoordinaten

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Draft Coordinates and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎čeština • ‎русский • ‎中文(中国大陆)‎
FreeCAD.png
Nächste: Beschränken Arrow-right.svg

Beschreibung

Die Workbench Draft.svg Entwurf Arbeitsbereich Werkzeuge erlauben dir Punkte, Abstände, Radien und Winkel, durch klicken auf die 3D Ansicht mit dem Mauszeiger, grafisch zu greifen.

Wenn diese Parameter jedoch präzise sein müssen, ist es möglich, die genauen Werte in den Dialog für das Werkzeug einzugeben.

Es sind zwei Oberflächen möglich: die Aufgabenansicht (empfohlen) und die Befehlswerkzeugleiste. Die Standardoberfläche wird im Menü Bearbeiten → Einstellungen → Entwurf→ Allgemeine Einstellungen → Entwurf Oberflächenmodus ausgewählt.

Aufgabenansicht Bedienfeld

Das Aufgabenansichtsbedienfeld (auch bekannt als Aufgabenpaneel) ist ein intelligentes Fenster, das seinen Inhalt je nach verwendetem Werkzeug und den erforderlichen Eingaben des Benutzers ändert. Zum Beispiel bei Verwendung von Draft Circle.svg Entwurf Kreis, fragt das Paneel nach dem Mittelpunkt und dann nach dem Radiuswert. Diese beiden Parameter können entweder durch Auswahl eines Punktes auf der 3D Ansicht oder durch Eingabe von Zahlen angegeben werden.

Wann immer Eingabefelder in der Aufgabenansicht zu sehen sind, können Zahlen in dieses eingeben werden; außerdem wirst Du sehen, dass diese Zahlen die Bewegung des Zeigers widerspiegeln.

  • Drücke Tab oder Enter, um zu den Feldern X, Y und Z zu gelangen; drücke Enter, wenn im Z Feld der Punkt aufgezeichnet wird.

Abhängig vom verwendeten Entwurfswerkzeug können weitere Wahlmöglichkeiten verfügbar sein.

  • Drücke R, um zwischen absoluten und relativen Koordinaten zu wechseln.
  • Drücke T, um zwischen Normalmodus und Fortsetzungsmodus zu wechseln.
  • Drücke L, um zwischen Wireframe-Modus und Füllmodus zu wechseln.
  • Drücke P, um zwischen Originalmodus und Kopiermodus zu wechseln.

Draft Coordinates Taskview.png

Aufgabenansicht, erster Bildschirm für das Kreiswerkzeug, Eingabe der Mittenkoordinaten


Draft Coordinates Taskview 2.png

Aufgabenansicht, zweiter Bildschirm für das Kreiswerkzeug, Eingabe des Radius


Befehls Werkzeugleiste

(November 2018) Seit FreeCAD 0.17 ist die Entwurfs Befehlswerkzeugleiste nicht länger der bevorzugte Entwurfs Schnittstellenmodus. Jetzt wird die Aufgabenansicht bevorzugt. Die folgenden Informationen sind möglicherweise nicht mehr korrekt oder funktionieren wie beschrieben.


Draft Coordinates Toolbar.png

Entwurfskoordinaten, die in der Befehlswerkzeugleiste eingegeben werden.


Die Entwurfs Befehlswerkzeugleiste ist eine intelligente Werkzeugleiste, die ihren Inhalt entsprechend dem verwendeten Werkzeug und den vom Benutzer geforderten Eingaben ändert. Wenn z. B. Draft Circle/de verwendet wird, fragt die Befehlswerkzeugleiste nach dem Mittelpunkt und dann nach dem Radiuswert. Diese beide Kennwerte können sowohl mit einem Mausklick auf einen Punkt in der 3D Ansicht als auch durch Zahleneingabe angezeigt werden.

Wann immer Eingabefelder in der Befehlswerkzeugleiste erscheinen, können Zahlen in diese eingegeben werden; außerdem wirst Du sehen, dass diese Zahlen die Bewegung des Zeigers widerspiegeln.

  • Drücke Tab oder Enter, um zu den X, Y und Z Feldern zu gelangen; drücke Enter, wenn im Z Feld der Punkt aufgezeichnet werden soll.
  • Drücke R, um zwischen absoluten und relativen Koordinaten zu wechseln.
  • Drücke P, um zwischen Originalmodus und Kopiermodus zu wechseln.
  • Drücke L, um die Z-Koordinate zu sperren oder zu entsperren. Das ist jetzt veraltet: Die L Taste schaltet nun den Füllmodus von geschlossenen Formen um.

Sperren der Z-Koordinate

Draft Coordinates.jpg

Entwurfskoordinaten, die in der Befehlswerkzeugleiste eingegeben wurden (älteres FreeCAD)


Bei der Arbeit im 3D Raum kann es schwierig sein, Objekte auszurichten. Aus diesem Grund kann die Z-Koordinate gesperrt werden, so dass Du sicher sein kansst, dass alles, was Du zeichnest, in der gleichen horizontalen Ebene liegt. Wenn Du FreeCAD öffnest, ist die Z-Koordinate standardmäßig bei 0.00 gesperrt, aber Du kannst dies ändern; entsperre sie einfach, ändere den Z-Wert und sperre sie erneut. Wenn die Z-Koordinate gesperrt ist, kannst Du keine nicht-horizontalen Ebenen zeichnen.

Die meisten Entwurfswerkzeuge arbeiten in der durch Draft SelectPlane/de definierten Bearbeitungsebene. Daher ist es in der Regel nicht notwendig, die Z-Koordinate zu verriegeln, sondern nur die richtige Bearbeitungsebene festzulegen.

Die Anzahl der Dezimalstellen einstellen

Standardmäßig zeigt FreeCAD bei Mengen zwei Dezimalstellen an. Um die Anzahl der angezeigten Dezimalstellen zu ändern, ändere die Einstellungen:

  • Gehe zu Bearbeiten → Einstellungen → Allgemein→ Einheiten, und setze "Anzahl der Dezimalstellen" auf den gewünschten Wert.
  • Drücke dann Anwenden und OK.

Eine andere Möglichkeit ist die Verwendung des Parameter Editors:

  • Gehe zu Werkzeuge → Parameter bearbeiten → BaseApp → Preferences → Units, und ändere den Wert von "Units" auf die gewünschte Zahl.
  • Wenn "Decimals" nicht vorhanden sind, kannst Du es erstellen; klicke mit der rechten Maustaste in das Fenster und wähle Neue Ganzzahl → Geben Sie einen Namen an→ ein, gib "Dezimalstellen" ein und fahre mit der Eingabe der gewünschten Zahl fort.
  • Klicke dann auf Speichern und Schliessen.
  • Starte FreeCAD neu, um die Änderungen zu aktivieren.

PreferencesDecimals 01 en.png

Parameter Editor zum Ändern der Nachkommastellen, die durch einen Zahlenwert angezeigt werden


FreeCAD.png
Nächste: Beschränken Arrow-right.svg